Cold Running Problems

From: Rob Lentini
Subject: BMW: K75 Starting Problem


Ken Korn's K75 has cold running woes:

Assuming your bike is well-maintained, has had a recent tune-up, and the battery is good, you might troubleshoot the coolant temperature sensor circuit. The fuel injection is programmed for coolant temp, and the engine will run like crap if it doesn't get a proper signal.

The sensor is located on the top front of the engine, just aft of the cam chain cover. It's mounted on a standpipe which accepts the radiator hose coming from the left side of the radiator to the engine. There is a three- wire connector attached to the sensor. The sensor itself is a negative temperature coefficient design, meaning that as coolant temperature increases, resistance of the sensor decreases. This particular sensor has two elements; one side inputs to the fuel injection computer, and the other to the coolant overtemp light and fan. Both elements have the same temperature/resistance curve.

Using a wiring diagram and multimeter, check for continuity from the temp sensor connector to the fuel injection computer connector. DO NOT attempt to measure through the computer; you could destroy it.

If continuity is good, measure resistance through the sensor. With the engine cold you should have, if memory serves, several K ohms through both circuits in the sensor. If you don't, the sensor is probably defective. Drain the coolant, remove the sensor, and recheck it at various temperatures by heating the sensor in water from cold to boiling. At high temps you should measure, again if memory serves, only a couple of hundred ohms. Conversely, you can freeze the sensor in your freezer, and the readings should be several K ohms. Lone Star should have a temperature/resistance graph they may be willing to copy for you; Iron Horse did for me.

Be sure the sensor is bad; new ones cost about $40! If it is bad, it should be reading low resistance at cold temperatures. This would tell the computer that the engine is warm, and needs a leaner fuel/air mix--just the opposite of actual requirements.

Other things (like Jon Diaz mentioned - valve clearance) could cause your problem, so check out the whole enchilada.

Good luck, Rob Lentini
87 K75S
Tucson, AZ

 

All contents Copyright © 1995 - 2014 Internet BMW Riders & the original author(s)

K-Bike Tech Pages

Maintainer: Tom Coradeschi WWW - email
Last Update: 05 October 2007